#1 xvzhonglin

1管理员有没考虑过框架升级到支持php8
2有没考虑过给用上composer,把框架再完善下

2021-09-14 16:27:19

#2 jake

php8 是向下兼容的,只要采用的语法是没有被废止的,都能支持。而sp是在php7的标准里面的,所以兼容php8应该没有问题。

composer可以直接在框架里面用。只是composer上面的speedphp应该没更新了。

2021-09-14 17:33:40